Release 3.0.0 and use npm for dependency handling

3.0.0-alpha.5 on Nexus seems to be corrupt. Releasing a proper 3.0.0
version should help.

Signed-off-by: Snorre Magnus Davøen <snorre.davoen@nsd.no>
2 jobs for v3.0.0 in 11 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Test
failed #43047
test-release

00:00:11

 
  Publish
skipped #43048
publish
 
Name Stage Failure
failed
test-release Test
npm ERR! not found: git
npm ERR!
npm ERR! Failed using git.
npm ERR! This is most likely not a problem with npm itself.
npm ERR! Please check if you have git installed and in your PATH.

npm ERR! Please include the following file with any support request:
npm ERR! /root/.npm/_logs/2019-02-04T10_47_00_171Z-debug.log
ERROR: Job failed: exit code 1